之前用了很长时间的QQ轻聊版,时不时的蹦出错误对话框“QQ安全组件异常,请重新下载并安装,错误码0×00008C02”。卸载了轻聊版,安装2015经典版,过不了多长时间,同样的问题再次出现。看来这绝对不是QQ版本的原因造成的,应该是系统的问题,百度来的解决方法如下:
这是由于您的电脑缺少系统补丁导致的。建议您稍后安装该链接的补丁后,重启计算机,再安装QQ软件尝试即可。
注:补丁下载链接:http://download.microsoft.com/download/5/F/4/5F407092-31F7-4ABA-9784-0BEF78A54112/vcredist_x86.exe
具体是否有效果,还是个未知数,等待检验一段时间后,再来汇报结果。

vcredist_x86.exe是C++开发环境的一个支持插件,如果缺少了它,一些应用程序打开后就会出错,如打开bin\QQ.exe将提示应用程序出错。vcredist_x86.exe也是Windows系统文件夹中的重要文件,对于系统正常运行来说非常重要,通常在安装系统过程中会自动创建。所以一般正常情况下不要对这类文件进行随意修改为。因为它对计算机系统的稳定具有重要作用。

Microsoft Visual C++ 2005 SP1 Redistributable Package (x86) 安装在未安装 Visual C++ 2005 的计算机上运行使用 Visual C++ 开发的应用程序所需的 Visual C++ 库的运行时组件。

此软件包安装 C Runtime (CRT)、Standard C++、ATL、MFC、OpenMP 和 MSDIA 库的运行时组件。对于支持并行部署模式的库(CRT、SCL、ATL、MFC 和 OpenMP),这些运行时组件安装在支持并行程序集的 Windows 操作系统版本的本机程序集缓存中,这一缓存也称为 WinSxS 文件夹。